Protect your penguins

It’s time to patch your Linux boxes. The US CISA is giving Federal agencies 3 weeks to patch this vulnerability and advises private sector organisations to patch ASAP.

https://www-bleepingcomputer-com.cdn.ampproject.org/c/s/www.bleepingcomputer.com/news/security/cisa-warns-of-hackers-exploiting-pwnkit-linux-vulnerability/amp/

It’s a root level privilege escalation vulnerability with exploits in the wild.